Resolved
This issue has been fixed in the latest version of the app. Please update via the App Store or Google Play.
Monitoring
The issue preventing MINDA connections in the app has been resolved in the latest app update. iOS users can update now via the App Store, and the Android update is currently rolling out on Google Play. If your update is not yet available or you are still experiencing issues, please contact our support team.
Identified
We've found an issue preventing MINDA connections in the app. This will be resolved in the next update. In the meantime, please contact support to get connected.