No components marked as affected
Resolved
LIC have reported the incident with MINDA as resolved.
Monitoring
We are aware of intermittent connectivity issues affecting our integration with MINDA. LIC's technical teams have prioritised this and are actively working toward a resolution.
Although currently rare, this may result in temporary data sync delays.
We will provide further updates as more information becomes available from the MINDA team.