No components marked as affected
Resolved
The LIC team have resolved the issue with MINDA and the data sync between Halter and MINDA is operational again.
Any data that was previously prevented from syncing should sync across the next hour.
Monitoring
MINDA is experiencing an incident affecting the integration between MINDA and Halter. They are aware of the issue and working to resolve it. In the meantime, data sync between MINDA and Halter may be impacted — this could mean the latest heat events are not yet available in MINDA for drafting via Protrack.
MINDA customers can track the incident here: https://stats.uptimerobot.com/MihugXvwWA