No components marked as affected
Resolved
The upstream MINDA issue has now been resolved.
Monitoring
MINDA appear to be experiencing an outage, impacting the integration with Halter.
We are currently unable to send new heat events or pull herd data from MINDA due to an outage on their side. This will mean customers with ProTrack gates may not have the full heat list for drafting this morning. We have escalated the issue to MINDA and are monitoring the situation.
MINDA customers should check here for status updates: https://stats.uptimerobot.com/MihugXvwWA